[Asterik] configure: WARNING: *** Please install the SQLite3 development package. on Asterik

ISSUE: Asterik need SQLITE3 , when it doesn't find this then shows the following warnings -

configure: WARNING: *** Asterisk now uses SQLite3 for the internal Asterisk database.
configure: WARNING: *** Please install the SQLite3 development package.
And the configure fails.


Fix:

yum install sqlite, sqlite-devel


And you are done.

1 comments:

Post a Comment